banner

T8-4

shansford42


This topic contains 5 replies, has 4 voices, and was last updated by  Liam 1 year, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #57632

    shansford42
    Participant

    Hi every one. I am new to forums and the t8-4. I just updated my box but didn’t tick both boxes and I am only getting a blueish scream now. Is there anything I can do to get it back to working

    #57639

    Peter67
    Participant

    On help centre look up factory reset 5.1 under heading firmware/recovery/ota.
    I had similar issue when adding apps.
    Had to put stick in reset hole,plug power cord and hold power button whilst keeping reset pressed.
    Follow only factory reset notes.

    Peter

    #57647

    Liam
    Moderator

    Hi shansford42, follow the info Peter67 has mentioned above to factory reset your device, a full guide can be found here

    #57671

    shansford42
    Participant

    Thanks. Thanks your advice it worked a treat

    #58125

    digpalbros
    Participant

    Hi to all i have a t8-4 this might be a silly question but my retro gaming app has vanished what have i done ??

    #58225

    Liam
    Moderator

    Hi digpalbros, if you can’t see the gaming app in the ‘My Apps’ section on the Launcher screen it sounds like it may have been uninstalled.
    You can find all info regarding Retro gaming here

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Latest article


Ebox M8s Pro Plus Review this 2017 TV box has it all!

  August 22, 2017     EntertainmentBox     tv box

EBMC based on FTMC Kodi Jarvis for Android 4.4 users experience Kodi 17.3 Krypton

  August 18, 2017     EntertainmentBox     kodi

EBox H96 Pro Plus review Android 7.1.2, 3GB RAM 32GB ROM Amlogic S912

  July 30, 2017     EntertainmentBox    

Deepoon M2 Pro VR Headset Review, 3G RAM, 32G ROM, 75Hz, Exynos 7420

  July 15, 2017     EntertainmentBox     how to