T8-4 Ehernet Problems

John63


This topic contains 3 replies, has 2 voices, and was last updated by  Liam 11 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #65020

    John63
    Participant

    I have a T8-4 box, I am having problems with the connection to the internet via the Ethernet Cable, I have to power on and off for about 7/8 times before the Ethernet kicks in, I also have a T8 box when I connect to the same Ethernet cable I get instant Internet, is there anyone else out there with this problem.

    #65303

    Liam
    Moderator

    Hi John, this isn’t a problem im familar with, it might just be that the device takes that little bit longer to process the connection. Have you tried connecting via wifi?

    #65532

    John63
    Participant

    Hi Liam,

    Can connect with Wi Fi, but had to put Password in 3 times to get connection.

    #65666

    Liam
    Moderator

    Hi John, you should only need to enter the password once, after it connects the device should store your password for future use. If your still having issues with the device connecting, contact the EB support as there may be a fault with your device & they will be able to advise you better.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Latest article


EBox R99 TV Box review RK3399 Hexa-Core CPU, 4GB RAM

  September 17, 2017     EntertainmentBox     smart tv box

HOW-TO:Install Kodi 17.4 for Windows

  August 31, 2017     EntertainmentBox     how to

HOW-TO: Install Kodi 17.4 for Android

  August 26, 2017     EntertainmentBox     how to

Ebox M8s Pro Plus box Review Fully rooted, 4K, Android 7.1 Kodi 17.4

  August 22, 2017     EntertainmentBox     tv box