• line
  • line

T8-4 EBOX MC shortcut not working

will.bourke


This topic contains 5 replies, has 4 voices, and was last updated by  will.bourke 1 year, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #60938

    will.bourke
    Participant

    Hi I updated to the latest ROM for the t8-4. Now when I click on EBOX MC shortcut on home screen it says app isn’t installed. I uninstalled and reinstalled Kodi, but the shortcut still doesn’t work. Any help is appreciated

    #61028

    Liam
    Moderator

    Hi Will, did you download the rom from the EBox site? as this should come with EBMC(EBox Media Centre), the EBox MC tile on the launcher screen will only load EBMC if its installed, it wont load any other addons such as Kodi or SPMC.

    #61059

    will.bourke
    Participant

    Hi Liam, thanks for response. I was on the Android side of things when I noticed an update was available, so I ran it from there. Is there a way to fix, or do I need to wait for next OTA update?

    #61159

    bordi
    Participant

    The safest method would be to wait for the next release of the OTA update
    and this time make sure you have both Wipe Data and Wipe Cache boxes ticked

    Alternatively if you are more daring you could download the latest firmware on to an SD card and do it that way

    #61332

    daz1107
    Participant

    Hi – I had the same problem! I resolved it by opening the ‘Ebox App’ app and installing the EBMC app again.
    Once this was done, the shortcut worked.

    #61722

    will.bourke
    Participant

    All sorted thanks everyone for taking the time to respond. Installing EBMC 16.4.2 done the trick

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Latest article


Make Kodi or other Apple apps last forever on Apple TV 4, iPad or iPhone

  October 20, 2017     EntertainmentBox     xbmc

Latest Vorke Z6 TV Box Rooted Firmware Download Android Lollipop 7.1.2

  October 19, 2017     Vik     android tv box firmware

Latest W95 TV Box Firmware Download Android Nougat 7.1

  October 19, 2017     Vik     android tv box firmware

Latest Egreat A11 TV Box Firmware Download Android Lollipop 5.1.1

  October 19, 2017     Vik     android tv box firmware