banner

Recently bought the T8 v and have a problem with Eboxmc

james_gormley


This topic contains 3 replies, has 3 voices, and was last updated by  james_gormley 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #77372

    james_gormley
    Participant

    Hi everyone. I’m new to the forum but not to android boxes. I bought my 1St android box from droidsticks a few years ago as it was known back then, it was a ice cube quad core box and was very good no issues, still works great but I thought I’d treat myself and upgrade to the brand new T8 v which works fine when using kodi but when I use the Eboxmc it randomly kicks me back to the homescreen for no apparent reason with the message ” Eboxmc has stopped working” very annoying. has anyone else bought the new T8 v and having similar problems with the Eboxmc. I did chat using the red chat icon on this site and followed their instructions to go into more settings and apps and force stop exboxmc and then clear the cache but it still keeps doing it. The problem I think could be rectified by giving the option to bring up a menu from the bottom of the screen and making sure apps are closed down properly like on previous versions of Android tv box’s does anyone know what I’m on about. Or is it just me. Lol regards James

    #77386

    c16tty
    Participant

    hi.. I’m having exactly the same problem with a ebox Q…Just randomly kicks me bout back to the home screen…Tried clearing the cache and force stopped but still doing it..Only had the box a week….Does anyone know how we could get the eboxmc app back if we uninstalled the whole lot or would we just have to install spmc as that what it basically is

    #77433

    Liam
    Moderator

    Hi guys, this issue is usually caused due to a lack of space available on your device, theres a few things you can try to free up some space, remove apps you don’t use such as skype, if your not sure what the addon is or does leave it installed, you can also clear the data from your kodi/spmc/ebmc app, by doing this you will need to re-install any addons you wish to continue using. To do this go to Settings>Advanced>More Settings>Apps>EBMC>Delete Data.

    If you uninstall EBMC you can re-install it from here

    #77464

    james_gormley
    Participant

    Hi Liam thanks for the advice. I tried alk of the above and found that uninstalling then reinstalling EBMC worked the best. As there was no problem with space on the device as there was plenty of memory / storage available. Seems to be working fine now after uninstalling then reinstall

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Latest article


EBox H96 Pro Plus review Android 7.1.2, 3GB RAM 32GB ROM Amlogic S912

  July 30, 2017     EntertainmentBox    

Deepoon M2 Pro VR Headset Review, 3G RAM, 32G ROM, 75Hz, Exynos 7420

  July 15, 2017     EntertainmentBox     how to

How to update T8 V4 TV box from Android 5.1 to Android 6.1

  July 11, 2017     EntertainmentBox     how to

Could this be better than an Amazon Alexa, Google Home, Or Apple HomePod?

  June 26, 2017     EntertainmentBox     ebox