ice cube 2 box cant istall wookie

Home Forums General help, hints and tips ice cube 2 box cant istall wookie

This topic contains 0 replies, has 1 voice, and was last updated by  fishermansteve 2 months ago.

  • Creator
    Topic
  • #64164

    fishermansteve
    Participant

    please help i have ice cub 2 box i have always used the wookie on it and had no problems i did a factory reset to install the new wookie but when i try to install from zip it says cannot find source.and says that i am not connected to the internet but i am. i can download wookie to my documents open it and in stall then when i go to add ons and try to in stall any of the wookiey add on nothing happens tried this more than 10 times reset box cleaned dater installed and cant get it to work the old wookie worked all right thanks Steve

You must be logged in to reply to this topic.

Same day shipping30 day returns policyinternational-shipping51 year warranty on all products checkout@Droidsticks

Product Categories

Best Android Powered TV Boxes, Kodi TV BoxesCable accessoryGamePadsKodi Installation ServicesMini Projectors Powered By Android Official TV box Remotes Other AccessoryPro remotes KeyboardsRepairs CentreReplacement plugs for Android Based TV boxes Smart Gadgets and TechnologySmart TV Box Accessories, Android TV box AccessoriesVirtual Reality