banner

Factory Resetting / Firmware

SCOTT


This topic contains 3 replies, has 4 voices, and was last updated by  gbaitey 1 year ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #53161

    SCOTT
    Participant

    My box is not booting up at all. Unpacked x5 firmware files for AML V3 box, followed instructions on full factory reset, e.g. card in, power off, pin inserted and power on. No boot loader coming up at all. Strange.

    #53166

    Liam
    Moderator

    Hi Scott, if your device boots up normally, may i suggest you try using Reboot Manager to boot in to recovery mode.

    You can find Reboot Manager Here

    #53578

    iancom
    Participant

    Try formatting the SD card to NTFS, fat32 wouldn’t work for me.

    #60029

    gbaitey
    Participant

    I’m having the same problem with mine, no output to the tv at all, display on the front of the box stays black the box seems to power on i.e. the red light turns blue but thats all it does, tried the sd card on both formats on both the V3 S and the V3 software versions, nothing, note unit stays cool now when normally it runs rather warm, i have been in touch with support and it looks like my box will have to go back for a repair or replacement.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Latest article


EBox H96 Pro Plus review Android 7.1.2, 3GB RAM 32GB ROM Amlogic S912

  July 30, 2017     EntertainmentBox    

Deepoon M2 Pro VR Headset Review, 3G RAM, 32G ROM, 75Hz, Exynos 7420

  July 15, 2017     EntertainmentBox     how to

How to update T8 V4 TV box from Android 5.1 to Android 6.1

  July 11, 2017     EntertainmentBox     how to

Could this be better than an Amazon Alexa, Google Home, Or Apple HomePod?

  June 26, 2017     EntertainmentBox     ebox