This topic contains 1 reply, has 2 voices, and was last updated by  j666rck 1 year, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #54532

    joseph
    Participant

    <my t8v3 clock keeps going to 1st jan 1970 any help would be great.

    #54533

    j666rck
    Moderator

    try this setting for clock, Click Settings (from apps)/Click Date and time/Keep automatic date & time On (after a short time, once your box is connected to the net, it will give correct time/date)

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.