banner

Can't reply to my original post?

carlton1512


This topic contains 1 reply, has 2 voices, and was last updated by  EzZeRmAn 1 year, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #51996

    carlton1512
    Participant

    I orignally posted here : https://www.entertainmentbox.com/help/topic/on-the-verge-of-throwing-my-t8-v2-box-out-of-window/ – but for some reason I can’t reply…

    Anyway, I went through the unbricking routine (again) and loaded the firmware that was supplied in the link. The box loaded ok then there was an OTA update which I did. All seemed ok so I loaded the Wookie wizard and again it all loaded ok. I restarted the box, but yet again it is now stuck permanently on the Entertainment box logo/hammer smashing the retro tv. So my box is now back to being a £100 paper weight again and another evening wasted.

    #52005

    EzZeRmAn
    Moderator

    Try doing it again but after each process re-boot your box and check to see if everything is working fine after each process?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Latest article


EBMC based on FTMC Kodi Jarvis for Android 4.4 users experience Kodi 17.3 Krypton

  August 18, 2017     EntertainmentBox     kodi

EBox H96 Pro Plus review Android 7.1.2, 3GB RAM 32GB ROM Amlogic S912

  July 30, 2017     EntertainmentBox    

Deepoon M2 Pro VR Headset Review, 3G RAM, 32G ROM, 75Hz, Exynos 7420

  July 15, 2017     EntertainmentBox     how to

How to update T8 V4 TV box from Android 5.1 to Android 6.1

  July 11, 2017     EntertainmentBox     how to