This topic contains 1 reply, has 2 voices, and was last updated by  Liam 1 year, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #66467

    logmain
    Participant

    My android tablet refuses to accept the new version of wookie. I thought it was because I had android 14.2 on it. Now I can’t download a newer version of Kodi because google play says it’s not compatible with my device. I’ve tried to get it from entertainment box but it won’t
    Open when I try. Is there anything I can do to fix this. Thanks in advance for any help

    #66477

    Liam
    Moderator

    Hi logmain, Wookie only works on Kodi 16.1 or above (if using EBMC or SPMC these also must be 16.1 or above), the android firmware version you need to run this has to be 5.1 or above as far as im aware, try updating your android firmware 1st then try installing Kodi/EBMC/SPMC 16.1 or above.

    Link to Best Version Kodi, SPMC, EBox MC, For Android

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.