#97540

Dan Thorne
Participant

Hi everyone I’ve been trying to install gadgetjunkies on my firestick and my old 4.4 jellybeans box I updated the 4.4 box to kodi 17.1 and yet neither will work keep getting the same message text file for builds not formatted correctly can anyone help?